Întrebări frecvente

Ce versiune de Ruby folositi? Ce gem-uri aveti instalate? - Powered By Kayako SupportSuite
 Ce versiune de Ruby folositi? Ce gem-uri aveti instalate?
Solutie Versiunea Ruby este 1.8.5.

GEM-urile instalate sunt urmatoarele:

actionmailer (1.3.3, 1.3.1, 1.2.5)
Service layer for easy email delivery and testing.

actionpack (1.13.3, 1.13.1, 1.12.5)
Web-flow and rendering framework putting the VC in MVC.

actionwebservice (1.2.3, 1.2.1, 1.1.6)
Web service support for Action Pack.

activerecord (1.15.3, 1.15.1, 1.14.4)
Implements the ActiveRecord pattern for ORM.

activesupport (1.4.2, 1.4.0, 1.3.1)
Support and utility classes used by the Rails framework.

rails (1.2.3, 1.2.1, 1.1.6)
Web-application framework with template engine, control-flow layer,
and ORM.

rake (0.7.3, 0.7.2, 0.7.1)
Ruby based make-like utility.

sources (0.0.1)
This package provides download sources for remote gem installation


Detaliile Articolului
ID-ul Articolului: 54
Creat la: 05 Dec 2007 02:53 PM

 Acest raspuns a fost de ajutor.  Acest raspuns nu a fost de ajutor.

 Inapoi

Help Desk Software By Kayako SupportSuite v3.60.04

Powered by WHMCompleteSolution

Navigare rapidă

Limba: